Área de Acesso Reservado

Login inválido.
Password inválida.
×

Weblevel

Blog Weblevel

8 Mai 16


EasyApache 3 May 2016 Maintenance Update

xRzG9FjZ

SUMMARY

cPanel, Inc. has released EasyApache 3.32.13 with PHP versions 5.5.35 and 5.6.21. This release addresses vulnerabilities related to CVE-2016-3074. We strongly encourage all PHP 5.5 users to version 5.5.35, and all PHP 5.6 users to upgrade to version 5.6.21.

AFFECTED VERSIONS

All versions of PHP 5.5 through version 5.5.34
All versions of PHP 5.6 through version 5.6.20

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2016-3074 – HIGH
PHP 5.5.35
Fixed bug in the GD library related to CVE-2016-3074

PHP 5.6.21
Fixed bug in the GD library related to CVE-2016-3074

SOLUTION
cPanel, Inc. has released EasyApache 3.32.13 with updated versions of PHP 5.5.35 and PHP 5.6.21. Unless you have disabled EasyApache updates, the EasyApache application updates to the latest version when launched. Run EasyApache to rebuild your profile with the latest version of PHP.

REFERENCES
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3074
http://php.net/ChangeLog-5.php

For the PGP-signed message, please see EA 3-32-13 CVE

SUMMARY
cPanel, Inc. has released updated RPMs for EasyApache 4 on May 3, 2016, with PHP versions 5.5.35, 5.6.21, and 7.0.6. This release addresses vulnerabilities related to CVE-2016-3074 and CVE-2016-3078. We strongly encourage all PHP 5.5 users to upgrade to version 5.5.35, all PHP 5.6 users to upgrade to version 5.6.21, and all PHP 7.0 users to upgrade to version 7.0.6.

AFFECTED VERSIONS

All versions of PHP 5.5 through version 5.5.34
All versions of PHP 5.6 through version 5.6.20
All versions of PHP 7.0 through version 7.0.5.

SECURITY RATING
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:

CVE-2016-3074 – MEDIUM
PHP 5.5.35
Fixed bug in the GD library related to CVE-2016-3074

PHP 5.6.21
Fixed bug in the GD library related to CVE-2016-3074

PHP 7.0.6
Fixed bug in the GD library related to CVE-2016-3074

CVE-2016-3078 – MEDIUM
PHP 7.0.6
Fixed bug in ZipArchive related to CVE-2016-3078

SOLUTION
cPanel, Inc. has released updated RPMs for EasyApache 4 on May 3, 2016, with updated versions of PHP 5.5.35, PHP 5.6.21, and PHP 7.0.6. Unless you have enabled automatic RPM updates in your cron, update your system with either yum update or WHM’s Run System Update interface.

REFERENCES
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3074
https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3078
http://php.net/ChangeLog-5.php
http://www.php.net/ChangeLog-7.php

For the PGP-signed message, please see EA4 2016-5-3 CVE

Sem comentários »

No comments yet.

RSS feed for comments on this post. TrackBack URL

Leave a comment


Solicite um contato comercial Agendar uma reunião

Agende uma reunião com a nossa área comercial

Nome inválido.
Email inválido.
Telefone inválido.
×